[EU1] Customers experience issues with loading one of our hosted apps

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Jan 22, 2025 - 14:05 UTC

Monitoring

Our hosted apps are working properly now. R&D is monitoring it.
Posted Jan 22, 2025 - 13:51 UTC

Investigating

We are investigating an issue causing one of our hosted apps to not load in the EU1 region. This may impact your ability to visualize and interact with hosted apps dashboards.
Posted Jan 22, 2025 - 13:33 UTC