All Logs search

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Oct 06, 2025 - 22:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2025 - 22:12 UTC

Identified

Our Team has identified an issue with all logs searches for our customers in US1 region (team.coralogix.us). All other services are working as expected. Our Team is working on a fix as we speak and we should have a resolution asap. If you have a question or need more assistance please contact us through chat or send us an email to support@coraloigx.com.
Posted Oct 06, 2025 - 21:15 UTC
This incident affected: US1 (Ingestion - Logs (Archive)).