SLO Degraded and Recording Rules not generating Metrics in EU2 Region

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Jun 23, 2026 - 17:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2026 - 16:56 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 23, 2026 - 15:44 UTC

Investigating

We are currently experiencing an issue affecting the Service Level Objectives (SLOs) and Recording Rules features in the EU2 region.

At this time, metrics generated by recording rules are not being populated with data and the SLO functionality is degraded. As a result, SLO alerts and any alerts that rely on metrics generated by recording rules may not function as expected.

Regular metric ingestion remains fully operational and is not affected by this issue.

Our engineering teams are actively investigating the issue and treating it with the highest priority. We apologize for the inconvenience and appreciate your patience while we work toward a resolution.

We will provide further updates as soon as more information becomes available.
Posted Jun 23, 2026 - 15:22 UTC
This incident affected: EU2 (Processing - Metrics, Alerts - Metrics).