[AP1] - Delay in Log with Threshold Alerts

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Jul 25, 2025 - 06:47 UTC

Monitoring

There is no delay. We are monitoring the service.
Posted Jul 25, 2025 - 06:22 UTC

Identified

The issue has been identified and a delay is dropping.
Posted Jul 25, 2025 - 06:20 UTC

Investigating

We are currently investigating an issue affecting alert triggering for our customers in the AP1 environment (teamname.coralogix.in).
At this time, log standard with threshold alerts may be delayed (Notify immediate alerts are not impacted).

Our engineering team is actively working to identify the root cause and implement a resolution as quickly as possible.

For real-time updates or further assistance, please contact our in-app support team.
Posted Jul 25, 2025 - 06:09 UTC
This incident affected: AP1 (Alerts - Logs).