Data ingestion delay
Incident Report for Coralogix
Resolved
Issue was resolved. Our team is working to identify and prevent such incidents in the future.
Posted Nov 15, 2019 - 01:32 UTC
Monitoring
The issue was fixed and we are now monitoring the lag and making sure that it goes down at a steady pace.
ETA is 20 minutes.
Posted Nov 15, 2019 - 00:57 UTC
Identified
We are experiencing a data ingestion delay in some of our clusters - the team has identified the issue and is working towards resolving it.
We are sorry for the inconvenience and will keep updating here.
Posted Nov 15, 2019 - 00:10 UTC
This incident affected: Log Processing.