Log Query Issues (Effects only in Ireland Region)
Incident Report for Coralogix
Resolved
The issue was resolved.
Posted Oct 04, 2020 - 08:54 UTC
Identified
The team has identified the issue and is working to resolve it. Some of the accounts are already operational.
Posted Oct 04, 2020 - 08:18 UTC
Investigating
Currently, some of our customers are experiencing issues querying their logs.
The team is investigating and we will provide an ETA as soon as possible.
Posted Oct 04, 2020 - 07:47 UTC
This incident affected: User Interface and ES API.