An AWS regional incident - Coralogix US Ohio region
Incident Report for Coralogix
Resolved
The issue is resolved on our side,
Our support team is available for any question you might have please reach out to our in-app support.
Posted Apr 19, 2024 - 23:50 UTC
Monitoring
Log Processing & Archive are back to normal, we are still facing issues with E2M, causing "Less Then" Alerts to be disabled.
Posted Apr 19, 2024 - 23:12 UTC
Identified
Our team is still working on stabilizing the lag in data ingestion.
Frequent search data is up to date and available for querying.
We still face a lag in data ingestion into archive and a lag in our alerts engine.
Posted Apr 19, 2024 - 22:20 UTC
Investigating
Coralogix customers utilizing our US Ohio region (team.app.coralogix.us URL accounts) may encounter intermittent issues with data processing and querying due to an AWS incident affecting the Global region.

Our team is investigating and monitoring the issue.

Please contact our in-app support for any additional questions.
Posted Apr 19, 2024 - 20:22 UTC
This incident affected: Log Processing, Alerting, and Archiving.