Customers on US (Ohio) experience delay with event2metric ingestion
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Oct 25, 2023 - 18:14 UTC
Monitoring
Our team is working to resolve the issue and expect a full resolution within the next 25 minutes.
During this time, you may still experience some delays in event2metric data ingestion and event2metric alerts.
Posted Oct 25, 2023 - 16:50 UTC
Investigating
Customers who have their teams on our us-east-1 region: .coralogix.us, may currently be experiencing delays in the ingestion of Event2Metric data.
Our engineering team is actively investigating the issue to identify the root cause and implement a solution.
Metric alerts based on these Event2Metrics will also be delayed, which might impact your monitoring and alerting workflows.

Our support team is available for you for any questions you may have on our in-app chat.
Posted Oct 25, 2023 - 15:11 UTC