Delayed processing in US1

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 18:11 UTC

Monitoring

This issue has been stabilized and we are monitoring the results.
Posted Jan 28, 2026 - 18:03 UTC

Investigating

Our Team has found that we are experiencing delayed processing (which can affect ingestion, events2metrics, recording rules, and alerts) in our US1 region (team_name.coralogix.us). We are actively working on this and we should see a resolution soon.
If you have a question or need any assistance, please contact us through the chat or send us an email to support@coralogix.com.
Posted Jan 28, 2026 - 17:28 UTC
This incident affected: US1 (Processing - Logs, Processing - Metrics, Processing - Event2Metric, Processing - Traces, Processing - RUM, Alerts - Logs, Alerts - Metrics, Alerts - Traces, Alerts - Flow, Alerts - Notifications).