Data ingestion delay for a couple customers on US1 region
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 17:55 UTC
Investigating
Our team is investigating an issue in our US1 region (team.app.coralogix.us) that causes delay in logs data ingestion for a couple customers.
Data is collected and processed. Alerts, Livetail, Archive are not impacted.

For any question you might have please reach out to our in-app support.
Posted Apr 24, 2024 - 16:14 UTC