US2 - Delay in metrics ingestion
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 19:13 UTC
Investigating
Our team is investigating an issue that affect delay in metric ingestion.
This incident affect customers who store their data on our US2 region team.cx498.coralogix.com.

For any additional help please contact our in-app support.
Posted Jul 09, 2024 - 18:46 UTC
This incident affected: US2 (Collection - Metrics).