Coralogix Support Chat Issues

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 21:28 UTC

Investigating

We have identified an issue causing the Coralogix Support Chat application to not load as expected. We are actively monitoring the situation and will restore chat functionality as soon as the issue is resolved.

If you require any assistance in the meantime, please contact our support team at support@coralogix.com.
Posted Apr 28, 2026 - 20:00 UTC
This incident affected: User Interface.