[AP1] - Customers experience issues with loading hosted apps
Incident Report for Coralogix
Resolved
The issue has been resolved and all systems are operational and running. We appreciate your patience on this matter.
Posted Jun 27, 2024 - 14:20 UTC
Monitoring
We have identified and resolved the issue. The system is currently being monitored to ensure consistent performance and reliability. We will provide updates as necessary
Posted Jun 27, 2024 - 12:58 UTC
Investigating
Our team is investigating an issue that affects the loading of our hosted apps.
The issue affects customers who store their data on our AP1 region (team.app.coralogix.in)

For any additional info please reach out to our in-app support.
Posted Jun 27, 2024 - 12:39 UTC
This incident affected: User Interface.