10-15 minutes delays in Alert ingestion
Incident Report for Coralogix
Resolved
Lag is now zero. Back to normal :)
Posted 7 days ago. Feb 10, 2019 - 15:20 IST
Monitoring
Due to an upgrade, we are experiencing a lag of 10-15 minutes in the Alerts stream. Expected to end in the next 20 minutes. We apologize and are working to prevent such issues in the future.
Posted 7 days ago. Feb 10, 2019 - 14:45 IST
This incident affected: Alerting.