SSO login issues
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted 26 days ago. Aug 26, 2019 - 12:53 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Aug 26, 2019 - 12:31 IDT
Investigating
Companies trying to login using SSO may experience issues due to a connectivity problem currently under investigation.
Posted 26 days ago. Aug 26, 2019 - 11:58 IDT
This incident affected: User Interface.