We are currently experiencing an issue with querying All Logs in AP2

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 04:32 UTC

Identified

Our engineering team has identified the issue and is currently implementing a fix.
Posted Apr 13, 2026 - 04:30 UTC

Investigating

We are currently experiencing an issue with querying All Logs in AP2. Our team is investigating this as a priority.
Searches in Frequent Search are working as expected.
Posted Apr 13, 2026 - 04:17 UTC
This incident affected: AP2 (UI - Explore).