Alerts UI Issues
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 15:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2024 - 14:45 UTC
Identified
We have identified several issues and deployed a partial fix. Our team is continuing to investigate to address any remaining issues.
Posted Nov 13, 2024 - 12:42 UTC
Investigating
Customer may encounter issues while editing\creating alerts using the Coralogix web interface.
Note that creation/update of alerts using the API\ Terraform has no issues as the source of the issue is only in the Coralogix UI.

Our R&D Team is actively working on identifying the issue in the user interface and we will keep our status page updated as we work on this.

Alerts triggering, validation and notifications are not affected.

If you require assistance or help please contact us through chat or send us an email to support@coralogix.com
Posted Nov 13, 2024 - 11:23 UTC
This incident affected: Alerting.