Data usage page does not load
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 13:02 UTC
Update
Our team has mitigated the issue with the data usage tab not loading, and we’ve verified that it now loads correctly.
A downstream effect of this incident affected the data usage metrics, which we are currently working to restore in all Environments. All other functionalities are working and unaffected.
Posted Oct 22, 2024 - 07:52 UTC
Identified
Our Team has identified an issue with the data usage tab where the page does not load and it keeps spinning. The issue is impacting all our Environments. All other functionalities are working properly. The root cause has been identified and we are actively working on it.
If you have any question or need more assistance please contact us via chat or send us an email to support@coralogix.com
Posted Oct 21, 2024 - 23:44 UTC