[EU1] - Delay in Log based alerts
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 19:13 UTC
Update
our revised estimate is an additional 1 hour.
Posted Sep 16, 2024 - 17:11 UTC
Identified
The issue has been identified, and the lag is decreasing. The original E2M issue has been resolved. The current issue with logs to metrics is estimated to be fully resolved in approximately 40 minutes
Posted Sep 16, 2024 - 16:21 UTC
Investigating
An issue with log-based alerts is currently being investigated.
The issue affects customers whose data is stored in our Ireland region (EU1 team.coralogix.com).
Currently, we are experiencing a delay of approximately 10 minutes.

For any further assistance, please contact our in-app support.
Posted Sep 16, 2024 - 14:33 UTC
This incident affected: EU1 (Alerts - Logs).