[US2] - Delay in Log based alerts

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 13:41 UTC

Monitoring

The issue has been identified, and the lag decreased. We are currently monitoring the situation to ensure stability.
Posted Jul 07, 2025 - 12:52 UTC

Investigating

An issue with log-based and L2Ms alerts is currently being investigated.
The issue affects customers whose data is stored in our Oregon region (US2 team.app.cx498.coralogix.com).
Currently, we are experiencing a delay of approximately 10 minutes.

For any further assistance, please contact our in-app support.
Posted Jul 07, 2025 - 12:39 UTC
This incident affected: US2 (Alerts - Logs).