[US1] - Errors while running "All logs" queries

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Nov 26, 2024 - 14:30 UTC

Monitoring

The issue is identified and being monitored at the moment.
Posted Nov 26, 2024 - 13:52 UTC

Investigating

Our team is currently investigating an issue that affects querying data from "All Logs"
This issue affects customers who store their data on our US1 region (team.coralogix.us).
Posted Nov 26, 2024 - 13:37 UTC
This incident affected: US1 (UI - Explore).