Service Degradation in EU2 Environment

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 14:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2025 - 14:03 UTC

Identified

Issue was identified and majority of the services starting to recover.
Posted Apr 22, 2025 - 14:00 UTC

Update

We are continuing to investigate this issue.
Posted Apr 22, 2025 - 13:53 UTC

Update

We are continuing to investigate this issue.
Posted Apr 22, 2025 - 13:45 UTC

Investigating

Incident: Service Degradation in EU2 Environment
Status: Investigating
Affected Components: UI, Logs Ingestion, Metrics, Traces
Region: EU2
Start Time: 13:24 UTC
We are currently investigating an issue affecting our EU2 environment. Users may experience degraded performance or errors when accessing the UI and while sending or querying logs, metrics, and traces.
Our engineering team is actively working to identify the root cause and mitigate the impact. We will provide updates here as more information becomes available.
We apologize for the inconvenience and appreciate your patience.
Posted Apr 22, 2025 - 13:45 UTC
This incident affected: EU2 (Collection - Logs, Collection - Metrics, Collection - Traces, UI - Explore, UI - Dashboards).