EU1 (Ireland) - Customers experience delay with metrics ingestion
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Feb 24, 2024 - 09:41 UTC
Investigating
Customers who store in their data in our Ireland region (team.coralogix.com) experience delay with their metric data.
Our team is working on solving this issue ASAP.
To prevent false-positive notifications, we have disabled metric alerts in this environment.

For any question you can reach out to our team via in-app support.
Posted Feb 24, 2024 - 07:25 UTC
This incident affected: Metrics Processing.