Queries fail in EU cluster - accounts over 100GB
Incident Report for Coralogix
Resolved
The issue was resolved faster than expected and queries are working properly for the past few minutes. We are investigating the root cause and ways to prevent such incidents in the future.
Posted Aug 22, 2021 - 15:06 UTC
Identified
Our team is currently working to resolve an issue that caused some of the long term indexes to get stuck. This affects queries in our EU region for accounts over 100GB.
We estimate and ETA of 20min and will keep updating.
Alerts/Anomalies/Live Tail/Archive queries all work as expected.
Posted Aug 22, 2021 - 14:53 UTC
This incident affected: User Interface and ES API.