Possible slight data ingestion delays
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 17, 2018 - 10:58 IST
Monitoring
Our team is working to resolve some network issues that may cause a slight data delay of 5-10 minutes in some of our clusters. We apologize for this and are live on our in app chat for questions and support.
Posted 6 months ago. Dec 17, 2018 - 10:24 IST
This incident affected: Log Processing.