Intercom (our third-party chat support app) issue might result in delays in our support response times

Incident Report for Coralogix

Resolved

Issue on Intercom side has been resolved and we are back supporting our customers according to our high standard SLA
Posted Jul 03, 2023 - 09:35 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 03, 2023 - 07:46 UTC

Investigating

As a result of an issue on Intercom (our third-party chat support app) side, customers might be getting support responses on delay.
We are monitoring Intercom's status page here:
https://www.intercomstatus.com/
Our customers are also welcome to reach us on their dedicated Slack channel with Coralogix.
We will update here once issue is resolved.
Posted Jul 03, 2023 - 07:46 UTC