[EU2] - Delay in archive data ingestion
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 08:15 UTC
Identified
We have identified the issue, Tracing archive ingestion functionality is restored, and we are monitoring the decrease in delay in writing logs data and expect this functionality to be restored shortly as well.
Posted Oct 22, 2024 - 08:07 UTC
Investigating
Customers who store their data on our EU2 (team.eu2.coralogix.com) are experiencing delay with writing their data (logs+traces) into archive.
Our team is investigating the issue and actively working on mitigation.
For any further assistance please reach out to our in-app support.
Posted Oct 22, 2024 - 07:30 UTC
This incident affected: EU2 (Ingestion - Logs (Archive), Ingestion - Traces (Archive)).