Alert backlog - Delay in alert firing
Incident Report for Coralogix
Resolved
The issue has been resolved. Sorry for the inconveniences
Posted 3 months ago. Mar 25, 2019 - 20:55 IST
Investigating
Our team is currently investigating a delay in our alert triggering mechanism, the source of the issue is yet unknown.
Posted 3 months ago. Mar 25, 2019 - 16:45 IST
This incident affected: Alerting.