EU2 - delayed/missing metrics for data usage

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Sep 24, 2026 - 18:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2026 - 17:49 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 24, 2026 - 17:40 UTC

Investigating

We are observing increased latency and delayed ingestion of data usage metrics in EU2. Our team is aware and actively working on mitigating.
Posted Sep 24, 2026 - 17:37 UTC
This incident affected: EU2 (Ingestion - Metrics).