All the systems are up and stable for the moment. Incident has been resolved.
Posted Jan 21, 2026 - 15:13 UTC
Update
At this time, the majority of systems are operational; however, recovery efforts are still in progress for a small number of isolated systems. The situation remains under close observation, and status updates will be communicated promptly as they become available.
Posted Jan 21, 2026 - 14:53 UTC
Monitoring
Fix has been implemented and LAG is decreasing. Data can be queried for more than 10 minutes time window.
Recovering is ongoing and we'll update with the confirmation as soon as available.
Posted Jan 21, 2026 - 14:21 UTC
Identified
Issue has been identified and a fix is being implemented. Updates about the status will follow shortly.
Posted Jan 21, 2026 - 13:37 UTC
Investigating
Starting today 21st of January at 13:15 UTC some customers may be affected due to a delayed ingestion of logs, metrics and traces on US2 cluster.
Our teams are currently actively working to isolate this issue. Updates will follow as soon as available.