[US1] - Issues retrieving query results from Archive

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 15:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results. Customers shouldn't experience any noticeable effect in querying the data at this time.
Posted Mar 26, 2025 - 15:30 UTC

Investigating

Our team is investigating an issue affecting log ingestion and archive querying. We will need to reindex data for this period. There may be gaps in queried archive data over last 3h until this is complete.
Posted Mar 26, 2025 - 13:47 UTC
This incident affected: US1 (Ingestion - Logs (Archive), UI - Explore).