Archive Queries - Queries fail in several accounts for queries between 11:00-13:00 UTC
Incident Report for Coralogix
Resolved
The issue has been resolved and now the problematic timeframe can be queried for the raw logs. We will work to enable aggregations for the 2 problematic hours (11:00-13:00 UTC)
Posted Sep 29, 2021 - 21:11 IDT
Identified
Due to a deployment aimed at allowing surrounding logs queries for archived logs, some archive files were written with a discrepancy to our archive query service. This causes queries to intermediately fail for archive queries (Frequent search logs can be searched as usual)
Our team is working to resolve the issue for future data and fix the problematic folders.
Posted Sep 29, 2021 - 17:43 IDT
This incident affected: Archiving.