Log based alerts in EU1 Region

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 16:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2026 - 15:56 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 17, 2026 - 15:48 UTC

Investigating

Our Team has identified an issue with our log based alerts in EU1 (team_name.coralogix.com).
-"Immediate" log-based alerts are not affected.
-all log-based "less than" are affected.
-majority of "more than" log-based alerts are affected.
Our Team is actively working on this issue and we should see a solution soon. If you have a question or need more assistance please contact us through chat or send us an email to support@coralogix.com
Posted Feb 17, 2026 - 15:47 UTC
This incident affected: EU1 (Alerts - Logs).