Third party chat system (intercom)

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 21:19 UTC

Investigating

The Coralogix chat application has been unavailable due to an ongoing issue reported by our chat service provider, Intercom.

Please send us an email to support@coralogix.com for any assistance needed.
We will keep Coralogix status page updated, in the mean time here is intercom status page https://www.intercomstatus.com/us-hosting.
Posted Jan 09, 2026 - 20:09 UTC