Delay in Frequent Search data ingestion on EU2 region for a specific cluster

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 16:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2026 - 16:31 UTC

Identified

The issue affecting Frequent Search data ingestion on EU2 region for the specific cluster has been identified.

Our team is currently working on a fix with high priority.
Posted Mar 06, 2026 - 16:26 UTC

Investigating

Our team is currently investigating a delay in Frequent Search data ingestion affecting a specific cluster in the EU2 region.

We are actively working to identify the root cause and will provide updates as more information becomes available.

For additional assistance, please contact our in-app support.
Posted Mar 06, 2026 - 16:00 UTC
This incident affected: EU2 (Ingestion - Logs (Frequent Search)).