Loggregation maintenance
Incident Report for Coralogix
Resolved
The maintenance process was successfully completed. Loggregation should be fully operational now.
Posted 3 months ago. Jun 18, 2019 - 00:26 IDT
Identified
We are maintaining some of our algorithm modules which caused issues in the display of templates. Our team is working to resolve the issue. No other areas should be affected.
Posted 3 months ago. Jun 17, 2019 - 23:08 IDT
This incident affected: Log Processing.