Some customers on EU (Ireland) region cluster might experience a delay with loading logs for the last 30 min
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 13:01 UTC
Update
Data is recovered and we are monitoring
Posted Jun 27, 2023 - 12:52 UTC
Update
Lag is estimated to be over in 15 min.
We are continuing to monitor for any further issues.
Posted Jun 27, 2023 - 12:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 27, 2023 - 12:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2023 - 12:37 UTC
Investigating
Some customers running on EU (Ireland) region cluster might experience a delay with loading logs for the last 30 min.
No impact on the data itself, we are recovering it.
You can also look for the logs under Archive (https://coralogix.com/docs/archive-query/).
We are on it with top priority and will update once resolved.
Please contact our in-app support for any additional questions.
Posted Jun 27, 2023 - 12:34 UTC
This incident affected: User Interface.