[CX498] - Delay in logs processing
Incident Report for Coralogix
Resolved
The issue originating in connectivity issues for one of our services to Kafka was resolved. The team is investigating the incident and will implement further measures to avoid its recurrence in the future.
Posted Sep 27, 2024 - 12:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2024 - 10:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2024 - 10:07 UTC
Investigating
Our team is currently investigating an issue affecting log processing on our US2 region ( team.app.cx498.coralogix.com)
This issue will cause delay in data ingestion for both frequent search and archive and will cause a delay in log based alerts.
Posted Sep 27, 2024 - 10:00 UTC
This incident affected: US2 (Processing - Logs, Ingestion - Logs (Frequent Search), Ingestion - Logs (Archive), Alerts - Logs).