EU Cluster - Customers over 500GB/day - Issues querying hot data over 48 hours ago
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 16:12 IST
Investigating
Currently our hot index clusters in EU for customers over 500GB/day are experiencing performance issues for queries longer than 48H / for time periods prior to 23/11/2021.
Our team is working to resolve this issue with no clear ETA so far. We will keep updating as we are investigating.

All other services including Alerts / Livetail / Archive Queries work as usual.

If you are experiencing any other symptoms, please reach out to our chat support.
Posted Nov 25, 2021 - 14:41 IST
This incident affected: Log Processing.