User interface availability issues - Due to AWS Incident in Amazon Elastic Load Balancing (Ireland)
Incident Report for Coralogix
Resolved
We have mitigated the AWS issue by switching off the impacted AZ and are currently not seeing anymore connectivity issues. Our team continues to monitor the system and we are available via chat as always.
Posted Sep 01, 2021 - 01:32 IDT
Monitoring
Our team is monitoring an AWS incident that is affecting customers in our EU region causing the user interface to occasionally not load for new logins.

From AWS status (https://status.aws.amazon.com/#elb-eu-west-1_1630445941):
2:39 PM PDT We are investigating connectivity issues for load balancers in a single Availability Zone (euw1-az2) in the EU-WEST-1 Region.
2:58 PM PDT We can confirm network connectivity issues affecting a single Availability Zone (euw1-az2) in the EU-WEST-1 Region and are actively working on mitigation. Some other AWS services, including Lambda, ELB, Kinesis, SQS, RDS, CloudWatch and ECS, may also see impact as a result of this issue. A component within the subsystem responsible for the processing of network packets for Network Load Balancer, NAT Gateway and PrivateLink services became impaired and was no longer processing health checks successfully. This resulted in other components no longer accepting new connection requests, as well as elevated packet loss for Network Load Balancer, NAT Gateway and PrivateLink endpoints. For immediate mitigation for NLB, customers should (1) disable ‘cross zone load balancing’ on Network Load Balancer, and then (2) deregister any targets that are in usw2-az2. For NAT Gateway/PrivateLink, you may modify your route tables to direct traffic to NAT Gateways in other Availability Zones or you may disable PrivateLink endpoints in euw1-az2.
Posted Sep 01, 2021 - 01:04 IDT
This incident affected: User Interface.