Degraded trace results in Frequent Search

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 09:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2026 - 09:47 UTC

Investigating

We are investigating an issue where traces may not appear in Frequent Search results for some environments.
Our team is currently reviewing the behavior and working to identify the cause.
Posted Mar 04, 2026 - 09:44 UTC