Customers across all environments may experience interruptions in receiving metrics from Azure integrations

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 13:05 UTC

Monitoring

A fix has been implemented, and we are actively monitoring the results. Metrics ingestion is recovering, and any data impacted during the incident is expected to be backfilled shortly.
Posted Apr 09, 2026 - 12:56 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 09, 2026 - 12:51 UTC

Investigating

We are currently investigating an issue affecting the metrics ingestion into Coralogix from Azure integrations. This issue may reflect on some customers from all environments.

We apologize for the inconvenience and will provide updates as soon as more information becomes available. If you have any questions, please contact our Support team.
Posted Apr 09, 2026 - 12:48 UTC
This incident affected: EU1 (Ingestion - Metrics), EU2 (Ingestion - Metrics), US1 (Ingestion - Metrics), US2 (Ingestion - Metrics), AP1 (Ingestion - Metrics), AP2 (Ingestion - Metrics), and AP3 (Ingestion - Metrics).