[US1] - Errors while running "All logs" queries
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Dec 14, 2024 - 04:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Queries in All Logs appear functional now and should not return errors.
Posted Dec 14, 2024 - 03:35 UTC
Update
We are continuing to investigate this issue.
Posted Dec 14, 2024 - 02:54 UTC
Investigating
Our team is currently investigating an issue that affects querying data from "All Logs"
This issue affects customers who store their data on our US1 region (team.coralogix.us).
Posted Dec 14, 2024 - 01:40 UTC
This incident affected: US1 (UI - Explore).