Log Query Issues and Data delays(Effects only in Ireland Region)
Incident Report for Coralogix
Resolved
The issue has been resolved and queries are now running - data is still delayed for customer 10G-100G/day and is gradually indexed back to the clusters. ETA for real-time data is ~45 minutes.
Posted Mar 02, 2021 - 19:29 IST
Update
The issue has identified and the teams are bringing the clusters back up - we will followup with ETAs asap.
Posted Mar 02, 2021 - 19:06 IST
Investigating
Currently, some of our customers are experiencing issues querying their logs and experiencing data ingestion delays
The team is investigating and we will provide an ETA as soon as possible.
Posted Mar 02, 2021 - 18:58 IST
This incident affected: Log Collection, Log Processing, User Interface, and ES API.