Ingestion delays north EU
Incident Report for Coralogix
Resolved
Issue resolved - the team is working on creating additional monitoring and precautions to avoid such issues in the future.
Posted Mar 02, 2020 - 11:34 UTC
Monitoring
Issue should be resolved within 10 minutes. The team is constantly monitoring the system
Posted Mar 02, 2020 - 11:19 UTC
Identified
The issue has been isolated and the team is working on a fix, ETA is 30 minutes to real time ingestion.
Posted Mar 02, 2020 - 11:00 UTC
Investigating
We are experiencing ingestion delays in some of our clusters. The team is investigating the root cause and will update accordingly.
Posted Mar 02, 2020 - 10:01 UTC
This incident affected: Log Processing.