[EU2] Slowness of querying logs related data from the Archive

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Jul 06, 2026 - 11:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2026 - 08:30 UTC

Identified

Our team is currently working on fixing an issue causing slowness in querying archive data (logs) in the EU2 region.
Access to archived data may experience delays, impacting queries and related services.

We are working on a solution to restore full functionality as soon as possible.

For further assistance, please reach out via our in-app chat or email us at support@coralogix.com.
Posted Jul 06, 2026 - 07:55 UTC
This incident affected: EU2 (Collection - Logs, UI - Explore, UI - Dashboards).