Log processing delays on EU2 region

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Mar 17, 2026 - 11:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2026 - 11:05 UTC

Update

We are continuing to investigate this issue.
Posted Mar 17, 2026 - 11:01 UTC

Investigating

We are experiencing processing delays for log data in our EU2 region. A subset of customer accounts may see delayed visibility of their log data in dashboards and queries. Our engineering team is actively investigating and working to resolve the processing backlog. If you have any questions, reach out via chat or email at support@coralogix.com.
Posted Mar 17, 2026 - 11:00 UTC
This incident affected: EU2 (Processing - Logs).