Log Query failures across EU1 region

Incident Report for Coralogix

Resolved

All services are currently up and running. We can confirm that the issue was affecting only EU1 region.
Posted Aug 05, 2026 - 09:01 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 05, 2026 - 08:51 UTC

Monitoring

We experienced a brief period of log query failures affecting Explore → Logs (both v2 and Legacy) in the EU1 and US1 regions.

During this time, some customers may have encountered errors when running log queries or accessing archived log data.

Our engineering team was actively engaged and at this time, the platform is operating normally.

We will continue to monitor the situation to ensure stability. We apologize for the inconvenience and appreciate your patience.
Posted Aug 05, 2026 - 08:46 UTC
This incident affected: EU1 (Processing - Logs, UI - Explore) and US1 (Processing - Logs, UI - Explore).