Eu2 S3 ingestion lag

Incident Report for Coralogix

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 14:35 UTC

Identified

Our Team has identified an issue with data ingestion to S3 for our customers in EU2 (team.app.eu2.coralogix.com). Our Internal Team is actively working on the issue and it should be resolved soon. We will keep you posted and also if you need more assistance feel free to reach our support Team through chat or send us an email to support@coralogix.com.
Posted Apr 02, 2025 - 14:29 UTC
This incident affected: EU2 (Ingestion - Logs (Archive)).