Some customers running on US cluster might experience issues with querying Frequent Search (High) data
Incident Report for Coralogix
Resolved
This incident has been resolved.
Posted Feb 08, 2023 - 15:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 08, 2023 - 13:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 08, 2023 - 13:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 08, 2023 - 12:34 UTC
Monitoring
Some customers in US region may not be able to query logs in Frequent Search (High) TCO tier from 02/08/2023 (Feb 8th) 00:00 UTC to 02/08/2023 (Feb 8th) 11:00 UTC.
Currently ingested data isn't affected, so are Live Tail and Alerting.
All data is available in the archive (if such is configured).
All data will be recovered.
Please contact our in-app support for any additional questions.
Posted Feb 08, 2023 - 12:23 UTC
This incident affected: User Interface.